Zen Cart Version Upgrade

Employ our Zen Cart expertise to take the hassle out of self-upgrading your Zen Cart version.

 

Avoid headaches and loss of valuable time - let us do the work for you!

 

Satisfaction Guaranteed!

 

On 18 March 2017 Zen Cart® Version 1.5.5e was released.

 

Minimum Requirements

 

Zen Cart® v1.5.5e requires a minimum of the following on the server it is hosted on:

  • Zen Cart v1.5.5 is compatible with PHP 5.2.10 through PHP 7.1, and MySQL 5.1 thru 5.7    (Note: PHP versions older than 5.6 are deprecated and no longer supported by PHP ... You REALLY should be using PHP 5.6 as a minimum, for both security and speed benefits.)
  • MySQL 5.1 - 5.7
  • Apache 2.2 - 2.4
  • Apache configured with AllowOverride set to either 'All' or at least both 'Limit' and 'Indexes' parameters, and preferably the 'Options' parameter as well.
  • PHP configured to support CURL with OpenSSL
  • Server's CURL and OpenSSL configured to use the latest modern TLS capabilities (particularly TLS 1.2 is quickly becoming mandatory)

 

While Zen Cart® can run on Windows/IIS servers, Linux/Apache servers are recommended for best results, superior performance, and easier use by shopowners.

 




Secured By Trustico
cPanel [link]
R1 Soft [link]
Zen Cart! [link]

Content

FREE Hosting for 1 year...

... with every new Zen Cart installation!



your alt text here